Submitting test incorporations

I have got “successfuly completed validation” on a test incorporation (with no PSCs), but when I attach the Mem and Arts and submit then nothing happens. Should I be getting confirmatin or is the testing only by validation?


If you don’t add an attachment for mem and arts i would expect to receive the error “No Document element present”

If you’re sending an LLP you don’t need mem and arts attachment.


@dm1 : we are also submitting test incorporations against the xmlalpha gateway but we only receive an XML response with a element. We don’t see a “successfully completed validation” message anywhere in the response? Could you post an example of the XML response? Just want to make sure we are not missing something in our code…


Sorry I did not make myself clear. When I submit the code to CH for checking I get a response “Successfully completed validation”. When I then go on separately to attach the M&As and submit the incorporation I get no response at all. It looks as if I am submitting to the wrong address. I was told the address is ttps://, and I have tried putting an “h” in front to make but still nothing happens. Is the address correct? Thanks for your help.

Further to my last query, I have now solved it. I can submit on another computer, so it is just a problem with one of my computers.